• Notes for testers

last modified August 23, 2013 by dramatic


If you are given admin rights on the test site, DO NOT UPGRADE THE ZEN THEME. The upgrade (from 7.x.5.1 to 7.x.5.3 (or later)) is marked as a security update, however the security advisory states that you need rights to configure the theme to exploit the vulnerability, plus it affects an element that we do not use: breadcrumbs.

 More significantly, running this upgrade totally removed the PiNZ 2012 sub-theme, AND removed all the block assignments - the latter being stored in database and hence not fixed by reverting files from backup.

 I will have to research what went wrong there. 23/8/2013